Back to overview
Degraded
Peppol - Transmission issue with Billit
Aug 24, 2026 at 9:41am UTC
Affected services
Access Point - PROD
Updated
Aug 24, 2026 at 1:26pm UTC
Issue seems to be solved since 14:56 CEST.
We are still monitoring and waiting a final reply from Billit support to make sure it is completely solved.
Affected services
Created
Aug 24, 2026 at 9:41am UTC
We currently have some transmission issue with Billit since 11am CEST - sending documents to participants registered there might fail for the time being.
We have contacted them and are waiting for their reply to solve this issue as soon as possible.
Affected services