Back to overview
Maintenance
Maintenance in TEST
Jun 03 at 09:30pm CEST
–
Jun 03 at 09:58pm CEST
Affected services
Digiteal API - TEST
Portal - TEST
Resolved
Jun 03 at 09:58pm CEST
Maintenance done.
We still need to validate that the QuickSight connection is still functional. This will be done in the morning, during office hours.
Affected services
Digiteal API - TEST
Portal - TEST
Created
Jun 03 at 09:30pm CEST
Test api will be unavailable during the maintenance.
Affected services
Digiteal API - TEST
Portal - TEST