Peppol - 0208 participants registration currently unavailable
Resolved
Dec 17 at 01:46pm CET
We have not detected any issue since 12:53 CET.
Registrations are working again for 0208 participants.
Thank you for your patience.
Affected services
Updated
Dec 17 at 12:43pm CET
The incident is still ongoing at the SML level.
The EC support expects it to be solved at around 13:45 CET.
Thank you for your patience.
Affected services
Updated
Dec 17 at 09:58am CET
We have confirmation that the registration issue is caused by the Hermes migration.
The issue has been escalated to the proper support team at the European Commission.
We will update you as soon as we have more information.
Affected services
Created
Dec 17 at 09:08am CET
Registering new participants with the 0208 is currently not possible in production, we are currently investigating the issue.
It might be related to the decommissioning of Hermes last night: https://bosa.belgium.be/fr/applications/hermes
We apologise for the inconvenience and will keep you updated.
Affected services