Back to overview
Degraded

Peppol SML PROD - Impact of SMK migration

Jun 9, 2026 at 3:00pm UTC
Affected services
SMP - PROD

Resolved
Jun 9, 2026 at 5:17pm UTC

The issue has been resolved. Registering and un-registering participants in PROD is again possible.

Updated
Jun 9, 2026 at 4:17pm UTC

SML is still unavailable and the issue is being investigated by the EC SML technical team.

We received no information yet on a resolution time.

Registering and un-registering participant actions are still unavailable for the time being.

This does not affect sending and receiving Peppol documents, or updating supported document types.

Created
Jun 9, 2026 at 3:00pm UTC

OpenPeppol has performed this afternoon their major migration of the SMK (TEST) to their in-house infrastructure.

This migration seems however to also affect the SML (PROD), which was not expected.

Un-registering and registering of participants are affected and might fail for the time being.

We are monitoring the situation and will update as soon as we have more information.