Back to overview
Resolved

Support portal not available

Jul 7, 2026 at 7:32am UTC
Affected services
Portal - PROD
Portal - TEST

Resolved
Jul 7, 2026 at 7:32am UTC

The support portal is available again.