Back to overview
Resolved

Update TEST databases during lunch time

Aug 3, 2026 at 10:00am UTC  –  Aug 3, 2026 at 10:33am UTC
Affected services
Digiteal API - TEST
Portal - TEST
SMP - TEST

Resolved
Aug 3, 2026 at 10:33am UTC

Maintenance ended

Updated
Aug 3, 2026 at 10:33am UTC

Maintenance done

Updated
Aug 3, 2026 at 10:33am UTC

Maintenance is done

Created
Aug 3, 2026 at 10:00am UTC

We will upgrade TEST databases during lunch time
Short downtime expected.